summaryrefslogtreecommitdiff
path: root/app-misc/redcore-live/redcore-live-1.314.1337.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-09-30 06:09:17 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-09-30 06:09:17 +0100
commitca09739dc3638e4805d275acc4744db59a13a216 (patch)
treeb53c8ff85ca2938e22511aa2fa4948a399b18805 /app-misc/redcore-live/redcore-live-1.314.1337.ebuild
parentda2b06b3800a7b174b70684f8c8694843035093c (diff)
app-misc/redcore-live : rebuild
Diffstat (limited to 'app-misc/redcore-live/redcore-live-1.314.1337.ebuild')
-rw-r--r--app-misc/redcore-live/redcore-live-1.314.1337.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/redcore-live/redcore-live-1.314.1337.ebuild b/app-misc/redcore-live/redcore-live-1.314.1337.ebuild
new file mode 100644
index 00000000..fb74ccb6
--- /dev/null
+++ b/app-misc/redcore-live/redcore-live-1.314.1337.ebuild
@@ -0,0 +1,29 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://pagure.io/redcore/redcore-live.git"
+
+inherit eutils git-r3
+
+DESCRIPTION="Redcore Linux live scripts"
+HOMEPAGE="http://redcorelinux.org"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_install() {
+ default
+}
+
+pkg_prerm() {
+ if [ "$(rc-config list boot | grep redcorelive)" != "" ]; then
+ "${ROOT}"/sbin/rc-update del redcorelive boot > /dev/null 2>&1
+ fi
+}