summaryrefslogtreecommitdiff
path: root/x11-themes/nuovo-icon-theme/nuovo-icon-theme-0.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/nuovo-icon-theme/nuovo-icon-theme-0.5.ebuild')
-rw-r--r--x11-themes/nuovo-icon-theme/nuovo-icon-theme-0.5.ebuild14
1 files changed, 9 insertions, 5 deletions
diff --git a/x11-themes/nuovo-icon-theme/nuovo-icon-theme-0.5.ebuild b/x11-themes/nuovo-icon-theme/nuovo-icon-theme-0.5.ebuild
index a5eb76f0c92b..36ef2e9dd4b0 100644
--- a/x11-themes/nuovo-icon-theme/nuovo-icon-theme-0.5.ebuild
+++ b/x11-themes/nuovo-icon-theme/nuovo-icon-theme-0.5.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-inherit gnome2-utils
+inherit xdg-utils
DESCRIPTION="A scalable icon theme called Nuovo"
HOMEPAGE="http://www.silvestre.com.ar/"
@@ -28,6 +28,10 @@ src_install() {
doins -r Nuovo
}
-pkg_preinst() { gnome2_icon_savelist; }
-pkg_postinst() { gnome2_icon_cache_update; }
-pkg_postrm() { gnome2_icon_cache_update; }
+pkg_postinst() {
+ xdg_icon_cache_update
+}
+
+pkg_postrm() {
+ xdg_icon_cache_update
+}