summaryrefslogtreecommitdiff
path: root/x11-misc/xcompmgr/xcompmgr-1.1.9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xcompmgr/xcompmgr-1.1.9.ebuild')
-rw-r--r--x11-misc/xcompmgr/xcompmgr-1.1.9.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-misc/xcompmgr/xcompmgr-1.1.9.ebuild b/x11-misc/xcompmgr/xcompmgr-1.1.9.ebuild
new file mode 100644
index 000000000000..d1dd8ce5ba87
--- /dev/null
+++ b/x11-misc/xcompmgr/xcompmgr-1.1.9.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_MODULE=app/
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="X Compositing manager"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+RDEPEND="
+ x11-libs/libXrender
+ x11-libs/libXdamage
+ x11-libs/libXfixes
+ x11-libs/libXcomposite
+ x11-libs/libXext
+"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"