summaryrefslogtreecommitdiff
path: root/x11-misc/vdpauinfo/vdpauinfo-99999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/vdpauinfo/vdpauinfo-99999.ebuild')
-rw-r--r--x11-misc/vdpauinfo/vdpauinfo-99999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/vdpauinfo/vdpauinfo-99999.ebuild b/x11-misc/vdpauinfo/vdpauinfo-99999.ebuild
new file mode 100644
index 000000000000..7f4ca7b3d7bb
--- /dev/null
+++ b/x11-misc/vdpauinfo/vdpauinfo-99999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools git-r3
+
+DESCRIPTION="Displays info about your card's VDPAU support"
+HOMEPAGE="https://www.freedesktop.org/wiki/Software/VDPAU"
+EGIT_REPO_URI="https://gitlab.freedesktop.org/vdpau/vdpauinfo"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS=""
+
+RDEPEND="
+ x11-libs/libX11
+ >=x11-libs/libvdpau-1.3
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+ x11-base/xorg-proto
+"
+
+src_prepare() {
+ default
+ eautoreconf
+}