summaryrefslogtreecommitdiff
path: root/x11-misc/ptbatterysystemtray/ptbatterysystemtray-1.0.0_rc2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/ptbatterysystemtray/ptbatterysystemtray-1.0.0_rc2.ebuild')
-rw-r--r--x11-misc/ptbatterysystemtray/ptbatterysystemtray-1.0.0_rc2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-misc/ptbatterysystemtray/ptbatterysystemtray-1.0.0_rc2.ebuild b/x11-misc/ptbatterysystemtray/ptbatterysystemtray-1.0.0_rc2.ebuild
new file mode 100644
index 000000000000..7d6fc320438b
--- /dev/null
+++ b/x11-misc/ptbatterysystemtray/ptbatterysystemtray-1.0.0_rc2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit qt4-r2
+
+DESCRIPTION="A simple battery monitor in the system tray"
+HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="
+ dev-qt/qtcore:4
+ dev-qt/qtdbus:4
+ dev-qt/qtgui:4
+"
+RDEPEND="${DEPEND}"
+
+DOCS="AUTHORS ChangeLog README"
+
+src_unpack() {
+ default
+ mv ${PN}-${PN} "${S}" || die
+}
+
+src_configure() {
+ eqmake4 ${PN}.pro INSTALL_PREFIX=/usr
+}