summaryrefslogtreecommitdiff
path: root/x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.4.ebuild')
-rw-r--r--x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.4.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.4.ebuild b/x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.4.ebuild
new file mode 100644
index 000000000000..5b8ba3a32014
--- /dev/null
+++ b/x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="X.Org driver for joystick input devices"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~ppc ~ppc64 ~sparc ~x86"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+src_install() {
+ xorg-3_src_install
+
+ insinto /usr/share/X11/xorg.conf.d
+ doins config/50-joystick-all.conf
+}