summaryrefslogtreecommitdiff
path: root/x11-apps/xeyes/xeyes-1.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xeyes/xeyes-1.2.0.ebuild')
-rw-r--r--x11-apps/xeyes/xeyes-1.2.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-apps/xeyes/xeyes-1.2.0.ebuild b/x11-apps/xeyes/xeyes-1.2.0.ebuild
new file mode 100644
index 000000000000..4590c68e716d
--- /dev/null
+++ b/x11-apps/xeyes/xeyes-1.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit xorg-3
+
+DESCRIPTION="X.Org xeyes application"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~sparc64-solaris"
+
+RDEPEND="
+ >=x11-libs/libXi-1.7
+ x11-libs/libX11
+ x11-libs/libXt
+ x11-libs/libXext
+ x11-libs/libXmu
+ x11-libs/libXrender
+ x11-libs/libxcb"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+XORG_CONFIGURE_OPTIONS=( --with-xrender --with-present )