summaryrefslogtreecommitdiff
path: root/www-apps/nanoc-spec/nanoc-spec-0.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/nanoc-spec/nanoc-spec-0.0.2.ebuild')
-rw-r--r--www-apps/nanoc-spec/nanoc-spec-0.0.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/www-apps/nanoc-spec/nanoc-spec-0.0.2.ebuild b/www-apps/nanoc-spec/nanoc-spec-0.0.2.ebuild
new file mode 100644
index 000000000000..1c524f55b21e
--- /dev/null
+++ b/www-apps/nanoc-spec/nanoc-spec-0.0.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby26 ruby27"
+
+RUBY_FAKEGEM_RECIPE_TEST="none"
+
+RUBY_FAKEGEM_EXTRADOC="NEWS.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Provides Nanoc::Spec, containing functionality for writing tests for Nanoc"
+HOMEPAGE="https://nanoc.ws/"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE="${IUSE} minimal"
+
+ruby_add_rdepend "
+ >=www-apps/nanoc-core-4.11.13:0
+"