summaryrefslogtreecommitdiff
path: root/www-apache/mod_rpaf/mod_rpaf-0.8.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_rpaf/mod_rpaf-0.8.4.ebuild')
-rw-r--r--www-apache/mod_rpaf/mod_rpaf-0.8.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/www-apache/mod_rpaf/mod_rpaf-0.8.4.ebuild b/www-apache/mod_rpaf/mod_rpaf-0.8.4.ebuild
new file mode 100644
index 000000000000..101d8e4e0898
--- /dev/null
+++ b/www-apache/mod_rpaf/mod_rpaf-0.8.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit apache-module depend.apache
+
+DESCRIPTION="Reverse proxy add forward module"
+HOMEPAGE="https://github.com/gnif/mod_rpaf"
+SRC_URI="https://github.com/gnif/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+APACHE2_MOD_CONF="10_${PN}"
+APACHE2_MOD_DEFINE="RPAF"
+
+need_apache2_4
+
+# Work around Bug #616612
+pkg_setup() {
+ _init_apache2
+ _init_apache2_late
+}