summaryrefslogtreecommitdiff
path: root/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild')
-rw-r--r--www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild b/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild
index 9094681f3d40..40e71cf95be3 100644
--- a/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild
+++ b/www-apache/mod_auth_kerb/mod_auth_kerb-5.4-r2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-inherit apache-module eutils systemd
+inherit apache-module eutils tmpfiles
DESCRIPTION="An Apache authentication module using Kerberos"
HOMEPAGE="http://modauthkerb.sourceforge.net/"
@@ -50,5 +50,5 @@ src_compile() {
src_install() {
apache-module_src_install
- systemd_dotmpfilesd "${FILESDIR}/${PN}.conf"
+ dotmpfiles "${FILESDIR}/${PN}.conf"
}