summaryrefslogtreecommitdiff
path: root/sys-process/psinfo/psinfo-0.12-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/psinfo/psinfo-0.12-r1.ebuild')
-rw-r--r--sys-process/psinfo/psinfo-0.12-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-process/psinfo/psinfo-0.12-r1.ebuild b/sys-process/psinfo/psinfo-0.12-r1.ebuild
new file mode 100644
index 000000000000..a6114821b49c
--- /dev/null
+++ b/sys-process/psinfo/psinfo-0.12-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Process information and statistics using the kernel /proc interface"
+HOMEPAGE="http://www.ward.nu/computer/psinfo/"
+SRC_URI="http://www.ward.nu/computer/${PN}/${P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+LICENSE="GPL-2"
+
+PATCHES=(
+ "${FILESDIR}/${P}-asneeded.patch"
+)
+
+src_prepare() {
+ default
+ tc-export CC
+}