summaryrefslogtreecommitdiff
path: root/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild')
-rw-r--r--sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild b/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild
index eab277c33f84..a3bab99e2460 100644
--- a/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild
+++ b/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild
@@ -17,7 +17,8 @@ IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="sys-fs/fuse:0"
-DEPEND="${RDEPEND}
+DEPEND="${RDEPEND}"
+BDEPEND="
test? (
$(python_gen_any_dep 'dev-python/pytest[${PYTHON_USEDEP}]')
)
@@ -29,7 +30,7 @@ pkg_setup() {
python_check_deps() {
use test || return 0
- has_version "dev-python/pytest[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/pytest[${PYTHON_USEDEP}]"
}
src_compile() {