summaryrefslogtreecommitdiff
path: root/sys-fs/unionfs-fuse/unionfs-fuse-2.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/unionfs-fuse/unionfs-fuse-2.2.ebuild')
-rw-r--r--sys-fs/unionfs-fuse/unionfs-fuse-2.2.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sys-fs/unionfs-fuse/unionfs-fuse-2.2.ebuild b/sys-fs/unionfs-fuse/unionfs-fuse-2.2.ebuild
index 329020ca1173..3d24e51be9c0 100644
--- a/sys-fs/unionfs-fuse/unionfs-fuse-2.2.ebuild
+++ b/sys-fs/unionfs-fuse/unionfs-fuse-2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -17,7 +17,8 @@ IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="sys-fs/fuse:0"
-DEPEND="${RDEPEND}
+DEPEND="${RDEPEND}"
+BDEPEND="
test? (
$(python_gen_any_dep 'dev-python/pytest[${PYTHON_USEDEP}]')
)
@@ -29,7 +30,7 @@ pkg_setup() {
python_check_deps() {
use test || return 0
- has_version "dev-python/pytest[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/pytest[${PYTHON_USEDEP}]"
}
src_compile() {