summaryrefslogtreecommitdiff
path: root/sys-fs/growpart/growpart-0.0.30.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/growpart/growpart-0.0.30.ebuild')
-rw-r--r--sys-fs/growpart/growpart-0.0.30.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-fs/growpart/growpart-0.0.30.ebuild b/sys-fs/growpart/growpart-0.0.30.ebuild
new file mode 100644
index 000000000000..1c3c31db971e
--- /dev/null
+++ b/sys-fs/growpart/growpart-0.0.30.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="A script that can grow your rootfs on first boot"
+HOMEPAGE="http://manpages.ubuntu.com/manpages/natty/man1/growpart.1.html"
+SRC_URI="https://dev.gentoo.org/~prometheanfire/dist/${PN}/${P}.gz"
+S="${WORKDIR}"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 ppc64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="sys-apps/gptfdisk"
+
+src_install() {
+ exeinto /usr/sbin/
+ newexe "growpart-${PV}" growpart
+}