summaryrefslogtreecommitdiff
path: root/sys-fs/growpart/growpart-0.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/growpart/growpart-0.0.1.ebuild')
-rw-r--r--sys-fs/growpart/growpart-0.0.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-fs/growpart/growpart-0.0.1.ebuild b/sys-fs/growpart/growpart-0.0.1.ebuild
new file mode 100644
index 000000000000..3f9e119286a4
--- /dev/null
+++ b/sys-fs/growpart/growpart-0.0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="A script that can grow your rootfs on first boot"
+HOMEPAGE="http://manpages.ubuntu.com/manpages/natty/man1/growpart.1.html"
+SRC_URI="https://dev.gentoo.org/~prometheanfire/dist/${PN}/${P}.gz"
+S="${WORKDIR}"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=" sys-apps/gptfdisk"
+
+src_install() {
+ exeinto /usr/sbin/
+ newexe "growpart-${PV}" growpart
+}