summaryrefslogtreecommitdiff
path: root/sys-fs/exfat-utils/exfat-utils-1.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/exfat-utils/exfat-utils-1.4.0.ebuild')
-rw-r--r--sys-fs/exfat-utils/exfat-utils-1.4.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/sys-fs/exfat-utils/exfat-utils-1.4.0.ebuild b/sys-fs/exfat-utils/exfat-utils-1.4.0.ebuild
new file mode 100644
index 000000000000..da727304a2c7
--- /dev/null
+++ b/sys-fs/exfat-utils/exfat-utils-1.4.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="exFAT filesystem utilities"
+HOMEPAGE="https://github.com/relan/exfat"
+SRC_URI="https://github.com/relan/exfat/releases/download/v${PV}/${P}.tar.gz"
+
+# COPYING is GPL-2 but ChangeLog says "Relicensed the project from GPLv3+ to GPLv2+"
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~x86-linux"
+
+src_install() {
+ default
+ dosym exfatfsck.8 /usr/share/man/man8/fsck.exfat.8
+ dosym mkexfatfs.8 /usr/share/man/man8/mkfs.exfat.8
+}