summaryrefslogtreecommitdiff
path: root/sys-fabric/libocrdma/libocrdma-1.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fabric/libocrdma/libocrdma-1.0.2.ebuild')
-rw-r--r--sys-fabric/libocrdma/libocrdma-1.0.2.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/sys-fabric/libocrdma/libocrdma-1.0.2.ebuild b/sys-fabric/libocrdma/libocrdma-1.0.2.ebuild
index 35a150e93522..539124d24d1c 100644
--- a/sys-fabric/libocrdma/libocrdma-1.0.2.ebuild
+++ b/sys-fabric/libocrdma/libocrdma-1.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -20,3 +20,12 @@ DEPEND="
RDEPEND="
!sys-fabric/openib-userspace"
block_other_ofed_versions
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}