summaryrefslogtreecommitdiff
path: root/sys-devel/llvm/llvm-18.0.0.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm/llvm-18.0.0.9999.ebuild')
-rw-r--r--sys-devel/llvm/llvm-18.0.0.9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/llvm/llvm-18.0.0.9999.ebuild b/sys-devel/llvm/llvm-18.0.0.9999.ebuild
index 6e07e59a22ce..14a1681c7f69 100644
--- a/sys-devel/llvm/llvm-18.0.0.9999.ebuild
+++ b/sys-devel/llvm/llvm-18.0.0.9999.ebuild
@@ -55,7 +55,7 @@ BDEPEND="
>=sys-devel/binutils-apple-5.1
)
doc? ( $(python_gen_any_dep '
- dev-python/recommonmark[${PYTHON_USEDEP}]
+ dev-python/myst-parser[${PYTHON_USEDEP}]
dev-python/sphinx[${PYTHON_USEDEP}]
') )
libffi? ( virtual/pkgconfig )
@@ -80,7 +80,7 @@ llvm.org_set_globals
python_check_deps() {
use doc || return 0
- python_has_version -b "dev-python/recommonmark[${PYTHON_USEDEP}]" &&
+ python_has_version -b "dev-python/myst-parser[${PYTHON_USEDEP}]" &&
python_has_version -b "dev-python/sphinx[${PYTHON_USEDEP}]"
}