summaryrefslogtreecommitdiff
path: root/sys-devel/lld/lld-10.0.0.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/lld/lld-10.0.0.9999.ebuild')
-rw-r--r--sys-devel/lld/lld-10.0.0.9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/lld/lld-10.0.0.9999.ebuild b/sys-devel/lld/lld-10.0.0.9999.ebuild
index 89abb313a970..2469a9bd7046 100644
--- a/sys-devel/lld/lld-10.0.0.9999.ebuild
+++ b/sys-devel/lld/lld-10.0.0.9999.ebuild
@@ -23,14 +23,14 @@ IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="~sys-devel/llvm-${PV}"
-DEPEND="${RDEPEND}
- test? ( $(python_gen_any_dep "~dev-python/lit-${PV}[\${PYTHON_USEDEP}]") )"
+DEPEND="${RDEPEND}"
+BDEPEND="test? ( $(python_gen_any_dep "~dev-python/lit-${PV}[\${PYTHON_USEDEP}]") )"
# least intrusive of all
CMAKE_BUILD_TYPE=RelWithDebInfo
python_check_deps() {
- has_version "dev-python/lit[${PYTHON_USEDEP}]"
+ has_version -b "dev-python/lit[${PYTHON_USEDEP}]"
}
pkg_setup() {