summaryrefslogtreecommitdiff
path: root/sys-devel/gcc/gcc-11.3.1_p20221007.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc/gcc-11.3.1_p20221007.ebuild')
-rw-r--r--sys-devel/gcc/gcc-11.3.1_p20221007.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/gcc/gcc-11.3.1_p20221007.ebuild b/sys-devel/gcc/gcc-11.3.1_p20221007.ebuild
index 4c05022129f0..e821929d61b4 100644
--- a/sys-devel/gcc/gcc-11.3.1_p20221007.ebuild
+++ b/sys-devel/gcc/gcc-11.3.1_p20221007.ebuild
@@ -27,9 +27,9 @@ inherit toolchain
EGIT_BRANCH=releases/gcc-$(ver_cut 1)
# Don't keyword live ebuilds
-#if ! tc_is_live && [[ -z ${TOOLCHAIN_USE_GIT_PATCHES} ]] ; then
-# KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
-#fi
+if ! tc_is_live && [[ -z ${TOOLCHAIN_USE_GIT_PATCHES} ]] ; then
+ KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+fi
# Technically only if USE=hardened *too* right now, but no point in complicating it further.
# If GCC is enabling CET by default, we need glibc to be built with support for it.