summaryrefslogtreecommitdiff
path: root/sys-devel/crossdev/crossdev-99999999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/crossdev/crossdev-99999999.ebuild')
-rw-r--r--sys-devel/crossdev/crossdev-99999999.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/sys-devel/crossdev/crossdev-99999999.ebuild b/sys-devel/crossdev/crossdev-99999999.ebuild
index 4cb66350d4ce..d15bf1ee5010 100644
--- a/sys-devel/crossdev/crossdev-99999999.ebuild
+++ b/sys-devel/crossdev/crossdev-99999999.ebuild
@@ -25,6 +25,7 @@ RDEPEND="
>=sys-apps/portage-2.1
app-shells/bash
sys-apps/gentoo-functions
+ sys-apps/config-site
"
BDEPEND="app-arch/xz-utils"
@@ -34,4 +35,7 @@ src_install() {
if [[ ${PV} == "99999999" ]] ; then
sed -i "s:@CDEVPV@:${EGIT_VERSION}:" "${ED}"/usr/bin/crossdev || die
fi
+
+ dodir /usr/share/config.site.d
+ mv "${ED}"/usr/share/config.site{,.d/80crossdev.conf} || die
}