summaryrefslogtreecommitdiff
path: root/sys-cluster/charliecloud/charliecloud-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/charliecloud/charliecloud-9999.ebuild')
-rw-r--r--sys-cluster/charliecloud/charliecloud-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-9999.ebuild b/sys-cluster/charliecloud/charliecloud-9999.ebuild
index af2a098d694e..9d82ccea8d02 100644
--- a/sys-cluster/charliecloud/charliecloud-9999.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-9999.ebuild
@@ -21,7 +21,7 @@ HOMEPAGE="https://hpc.github.io/charliecloud/"
SLOT="0"
LICENSE="Apache-2.0"
-IUSE="ch-grow doc"
+IUSE="ch-image doc"
# Extensive test suite exists, but downloads container images
# directly and via Docker and installs packages inside using apt/yum.
@@ -32,7 +32,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}"
DEPEND="
- ch-grow? (
+ ch-image? (
$(python_gen_cond_dep '
dev-python/lark-parser[${PYTHON_MULTI_USEDEP}]
dev-python/requests[${PYTHON_MULTI_USEDEP}]
@@ -55,7 +55,7 @@ src_configure() {
local econf_args=()
econf_args+=(
$(use_enable doc html)
- $(use_enable ch-grow)
+ $(use_enable ch-image)
# Libdir is used as a libexec-style destination.
--libdir="${EPREFIX}"/usr/lib
# Attempts to call python-exec directly otherwise.
@@ -68,7 +68,7 @@ src_configure() {
pkg_postinst() {
elog "Various builders are supported, as alternative "
- elog "to the internal ch-grow. The following packages "
+ elog "to the internal ch-image. The following packages "
elog "can be installed to get the corresponding support "
elog "and related functionality."