summaryrefslogtreecommitdiff
path: root/sci-visualization/pythonprop/pythonprop-0.30.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-visualization/pythonprop/pythonprop-0.30.ebuild')
-rw-r--r--sci-visualization/pythonprop/pythonprop-0.30.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sci-visualization/pythonprop/pythonprop-0.30.ebuild b/sci-visualization/pythonprop/pythonprop-0.30.ebuild
index 35305b711e3d..819d026aa0fb 100644
--- a/sci-visualization/pythonprop/pythonprop-0.30.ebuild
+++ b/sci-visualization/pythonprop/pythonprop-0.30.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit autotools python-single-r1
@@ -20,10 +20,10 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/matplotlib[${PYTHON_MULTI_USEDEP}]
- sci-libs/cartopy[${PYTHON_MULTI_USEDEP}]
- dev-python/scipy[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/matplotlib[${PYTHON_USEDEP}]
+ sci-libs/cartopy[${PYTHON_USEDEP}]
+ dev-python/scipy[${PYTHON_USEDEP}]
')
dev-python/cairocffi
sci-electronics/voacapl