summaryrefslogtreecommitdiff
path: root/sci-libs/pcl/pcl-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/pcl/pcl-9999.ebuild')
-rw-r--r--sci-libs/pcl/pcl-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/pcl/pcl-9999.ebuild b/sci-libs/pcl/pcl-9999.ebuild
index 4f9bd374f66e..1ab0b8e362ff 100644
--- a/sci-libs/pcl/pcl-9999.ebuild
+++ b/sci-libs/pcl/pcl-9999.ebuild
@@ -9,7 +9,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="https://github.com/PointCloudLibrary/pcl"
fi
-inherit ${SCM} cmake-utils multilib
+inherit ${SCM} cmake multilib
if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
@@ -22,7 +22,7 @@ fi
HOMEPAGE="https://pointclouds.org/"
DESCRIPTION="2D/3D image and point cloud processing"
LICENSE="BSD"
-SLOT="0/1.11"
+SLOT="0/1.12"
IUSE="cuda doc opengl openni openni2 pcap png +qhull qt5 usb vtk cpu_flags_x86_sse test tutorials"
RESTRICT="!test? ( test )"
@@ -79,5 +79,5 @@ src_configure() {
"-DWITH_TUTORIALS=$(usex tutorials TRUE FALSE)"
"-DBUILD_TESTS=$(usex test TRUE FALSE)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}