summaryrefslogtreecommitdiff
path: root/sci-chemistry/openbabel/openbabel-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/openbabel/openbabel-9999.ebuild')
-rw-r--r--sci-chemistry/openbabel/openbabel-9999.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sci-chemistry/openbabel/openbabel-9999.ebuild b/sci-chemistry/openbabel/openbabel-9999.ebuild
index 2c73801d2362..956b061aed0f 100644
--- a/sci-chemistry/openbabel/openbabel-9999.ebuild
+++ b/sci-chemistry/openbabel/openbabel-9999.ebuild
@@ -80,8 +80,12 @@ RDEPEND="
)
"
+pkg_pretend() {
+ [[ ${MERGE_TYPE} != binary ]] && use openmp && tc-check-openmp
+}
+
pkg_setup() {
- use openmp && tc-check-openmp
+ [[ ${MERGE_TYPE} != binary ]] && use openmp && tc-check-openmp
}
prepare_python_bindings() {