summaryrefslogtreecommitdiff
path: root/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/gromacs/gromacs-2021.9999.ebuild')
-rw-r--r--sci-chemistry/gromacs/gromacs-2021.9999.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/sci-chemistry/gromacs/gromacs-2021.9999.ebuild b/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
index 16825937690a..40f115d6a10e 100644
--- a/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
@@ -74,7 +74,7 @@ RDEPEND="${CDEPEND}"
REQUIRED_USE="
|| ( single-precision double-precision )
- || ( doc build-manual )
+ doc? ( !build-manual )
cuda? ( single-precision )
cuda? ( !opencl )
mkl? ( !blas !fftw !lapack )
@@ -319,7 +319,9 @@ src_install() {
fi
if use doc; then
- newdoc "${DISTDIR}/manual-${PV}.pdf" "${PN}-manual-${PV}.pdf"
+ if [[ ${PV} != *9999* ]]; then
+ newdoc "${DISTDIR}/manual-${PV}.pdf" "${PN}-manual-${PV}.pdf"
+ fi
fi
use mpi || continue