summaryrefslogtreecommitdiff
path: root/sci-chemistry/gromacs/gromacs-2020.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/gromacs/gromacs-2020.4.ebuild')
-rw-r--r--sci-chemistry/gromacs/gromacs-2020.4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sci-chemistry/gromacs/gromacs-2020.4.ebuild b/sci-chemistry/gromacs/gromacs-2020.4.ebuild
index d8b28c2b0a7b..e8417cf59475 100644
--- a/sci-chemistry/gromacs/gromacs-2020.4.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2020.4.ebuild
@@ -9,14 +9,14 @@ PYTHON_COMPAT=( python3_{7,8,9} )
DISTUTILS_SINGLE_IMPL=1
-inherit bash-completion-r1 cmake cuda distutils-r1 eutils flag-o-matic multilib readme.gentoo-r1 toolchain-funcs xdg-utils
+inherit bash-completion-r1 cmake cuda distutils-r1 flag-o-matic multilib readme.gentoo-r1 toolchain-funcs xdg-utils
-if [[ $PV = *9999* ]]; then
+if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="
https://gitlab.com/gromacs/gromacs.git
https://github.com/gromacs/gromacs.git
git://git.gromacs.org/gromacs.git"
- [[ $PV = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
+ [[ ${PV} = 9999 ]] && EGIT_BRANCH="master" || EGIT_BRANCH="release-${PV:0:4}"
inherit git-r3
else
SRC_URI="
@@ -85,7 +85,7 @@ if [[ ${PV} != *9999 ]]; then
S="${WORKDIR}/${PN}-${PV/_/-}"
fi
-PATCHES=( "${FILESDIR}/${PN}-2020_beta1-pytest.patch" )
+PATCHES=( "${FILESDIR}/${PN}-2020-pytest.patch" )
pkg_pretend() {
[[ $(gcc-version) == "4.1" ]] && die "gcc 4.1 is not supported by gromacs"