summaryrefslogtreecommitdiff
path: root/sci-calculators/units/units-2.16-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-calculators/units/units-2.16-r1.ebuild')
-rw-r--r--sci-calculators/units/units-2.16-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sci-calculators/units/units-2.16-r1.ebuild b/sci-calculators/units/units-2.16-r1.ebuild
index b6e116cc86eb..6bea3362ca40 100644
--- a/sci-calculators/units/units-2.16-r1.ebuild
+++ b/sci-calculators/units/units-2.16-r1.ebuild
@@ -12,12 +12,12 @@ SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
LICENSE="FDL-1.3 GPL-3"
SLOT="0"
KEYWORDS="~alpha amd64 ~arm hppa ppc ppc64 ~sparc x86 ~amd64-linux ~x86-linux"
-IUSE="+units--cur"
-REQUIRED_USE="units--cur? ( ${PYTHON_REQUIRED_USE} )"
+IUSE="+units-cur"
+REQUIRED_USE="units-cur? ( ${PYTHON_REQUIRED_USE} )"
RDEPEND="
sys-libs/readline:=
- units--cur? (
+ units-cur? (
${PYTHON_DEPS}
$(python_gen_cond_dep '
dev-python/future[${PYTHON_MULTI_USEDEP}]
@@ -30,7 +30,7 @@ DEPEND="
"
pkg_setup() {
- use units--cur && python-single-r1_pkg_setup
+ use units-cur && python-single-r1_pkg_setup
}
src_configure() {
@@ -49,7 +49,7 @@ src_install() {
# we're intentionally delaying this since 'make install' would
# get confused if we shove 'units_cur' there, and there is no real
# need to add more complexity for it
- if use units--cur; then
+ if use units-cur; then
sed \
-e "/^outfile/s|'.*'|'/usr/share/units/currency.units'|g" \
-e 's|^#!|&/usr/bin/python|g' \