summaryrefslogtreecommitdiff
path: root/ros-meta/geographic_info/geographic_info-0.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/geographic_info/geographic_info-0.4.0.ebuild')
-rw-r--r--ros-meta/geographic_info/geographic_info-0.4.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/geographic_info/geographic_info-0.4.0.ebuild b/ros-meta/geographic_info/geographic_info-0.4.0.ebuild
new file mode 100644
index 000000000000..1763487c9f40
--- /dev/null
+++ b/ros-meta/geographic_info/geographic_info-0.4.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/ros-geographic-info/geographic_info"
+VER_PREFIX=${PN}-
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Geographic information metapackage"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/geodesy
+ dev-ros/geographic_msgs
+"
+DEPEND="${RDEPEND}"