summaryrefslogtreecommitdiff
path: root/net-wireless/gr-scan/gr-scan-20160104.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-wireless/gr-scan/gr-scan-20160104.ebuild')
-rw-r--r--net-wireless/gr-scan/gr-scan-20160104.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-wireless/gr-scan/gr-scan-20160104.ebuild b/net-wireless/gr-scan/gr-scan-20160104.ebuild
new file mode 100644
index 000000000000..7221db020de9
--- /dev/null
+++ b/net-wireless/gr-scan/gr-scan-20160104.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="Frequency scanner for GNU Radio"
+HOMEPAGE="http://git.zx2c4.com/gr-scan/about"
+SRC_URI="http://git.zx2c4.com/${PN}/snapshot/${P}.tar.xz"
+LICENSE="GPL-3"
+
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ net-wireless/gnuradio
+ net-wireless/gr-osmosdr
+"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
+}