summaryrefslogtreecommitdiff
path: root/net-misc/you-get/you-get-0.4.1355.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/you-get/you-get-0.4.1355.ebuild')
-rw-r--r--net-misc/you-get/you-get-0.4.1355.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-misc/you-get/you-get-0.4.1355.ebuild b/net-misc/you-get/you-get-0.4.1355.ebuild
new file mode 100644
index 000000000000..4565235b1499
--- /dev/null
+++ b/net-misc/you-get/you-get-0.4.1355.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=(python{3_5,3_6,3_7})
+
+inherit eutils distutils-r1
+
+DESCRIPTION="utility to download media contents from the web"
+HOMEPAGE="http://www.soimort.org/you-get"
+SRC_URI="https://github.com/soimort/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+REQUIRED_USE=${PYTHON_REQUIRED_USE}
+
+RDEPEND="
+ ${PYTHON_DEPS}
+ virtual/ffmpeg
+"