summaryrefslogtreecommitdiff
path: root/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/pyhoca-cli/pyhoca-cli-0.5.0.4.ebuild')
-rw-r--r--net-misc/pyhoca-cli/pyhoca-cli-0.5.0.4.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.4.ebuild b/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.4.ebuild
new file mode 100644
index 000000000000..2a3ca05effb4
--- /dev/null
+++ b/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+DESCRIPTION="X2Go command line client"
+HOMEPAGE="http://www.x2go.org"
+SRC_URI="http://code.x2go.org/releases/source/${PN}/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setproctitle[${PYTHON_USEDEP}]
+ >=net-misc/python-x2go-0.5.0.0[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
+
+python_install() {
+ distutils-r1_python_install
+ python_doscript ${PN}
+}
+
+python_install_all() {
+ distutils-r1_python_install_all
+ doman man/man1/*
+}