summaryrefslogtreecommitdiff
path: root/net-misc/ndppd/ndppd-0.2.5-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/ndppd/ndppd-0.2.5-r1.ebuild')
-rw-r--r--net-misc/ndppd/ndppd-0.2.5-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/net-misc/ndppd/ndppd-0.2.5-r1.ebuild b/net-misc/ndppd/ndppd-0.2.5-r1.ebuild
new file mode 100644
index 000000000000..a29806e1fa68
--- /dev/null
+++ b/net-misc/ndppd/ndppd-0.2.5-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Proxies NDP messages between interfaces"
+HOMEPAGE="https://github.com/DanielAdolfsson/ndppd"
+SRC_URI="https://github.com/DanielAdolfsson/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+
+src_install() {
+ dosbin ${PN}
+ doman ${PN}.{1,conf.5}
+ insinto /etc
+ newins ndppd.conf-dist ndppd.conf
+ newinitd "${FILESDIR}"/ndppd.initd ndppd
+}