summaryrefslogtreecommitdiff
path: root/net-misc/iperf/iperf-3.99999.99999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/iperf/iperf-3.99999.99999.ebuild')
-rw-r--r--net-misc/iperf/iperf-3.99999.99999.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/net-misc/iperf/iperf-3.99999.99999.ebuild b/net-misc/iperf/iperf-3.99999.99999.ebuild
index 27de50197b1e..5dc516b75b6c 100644
--- a/net-misc/iperf/iperf-3.99999.99999.ebuild
+++ b/net-misc/iperf/iperf-3.99999.99999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -13,18 +13,19 @@ SLOT="3"
KEYWORDS=""
IUSE="libressl profiling sctp static-libs"
-DEPEND="!libressl? ( dev-libs/openssl:0= )
+DEPEND="
+ !libressl? ( dev-libs/openssl:0= )
libressl? ( dev-libs/libressl:0= )
- sctp? ( net-misc/lksctp-tools )"
+ sctp? ( net-misc/lksctp-tools )
+"
RDEPEND="${DEPEND}"
-
S=${WORKDIR}/${P/_/}
src_configure() {
use sctp || export ac_cv_header_netinet_sctp_h=no
econf \
- $(use_enable static-libs static) \
- $(use_enable profiling)
+ $(use_enable profiling) \
+ $(use_enable static-libs static)
}
src_install() {