summaryrefslogtreecommitdiff
path: root/net-mail/tnef/tnef-1.4.17.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/tnef/tnef-1.4.17.ebuild')
-rw-r--r--net-mail/tnef/tnef-1.4.17.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-mail/tnef/tnef-1.4.17.ebuild b/net-mail/tnef/tnef-1.4.17.ebuild
new file mode 100644
index 000000000000..817485625252
--- /dev/null
+++ b/net-mail/tnef/tnef-1.4.17.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="Decodes MS-TNEF MIME attachments"
+HOMEPAGE="https://github.com/verdammelt/tnef/"
+SRC_URI="https://github.com/verdammelt/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+
+src_prepare() {
+ default
+
+ eautoreconf
+}
+
+src_test() {
+ emake -j1 check
+}