summaryrefslogtreecommitdiff
path: root/net-mail/qmail-lint/qmail-lint-0.55.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/qmail-lint/qmail-lint-0.55.ebuild')
-rw-r--r--net-mail/qmail-lint/qmail-lint-0.55.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-mail/qmail-lint/qmail-lint-0.55.ebuild b/net-mail/qmail-lint/qmail-lint-0.55.ebuild
new file mode 100644
index 000000000000..604dbc77c935
--- /dev/null
+++ b/net-mail/qmail-lint/qmail-lint-0.55.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=0
+
+DESCRIPTION="qmail-lint checks your qmail configuration for common problems"
+HOMEPAGE="http://www.qmail.org/"
+SRC_URI="mirror://qmail/${P}"
+
+LICENSE="qmail-nelson"
+SLOT="0"
+# Should run on all platforms without issue
+KEYWORDS="~hppa ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="virtual/qmail dev-lang/perl"
+
+S=${WORKDIR}
+
+src_unpack() {
+ cp "${DISTDIR}"/${P} ${PN}
+}
+
+src_compile() {
+ einfo "Nothing to compile"
+}
+
+src_install() {
+ dobin ${PN}
+}