summaryrefslogtreecommitdiff
path: root/net-libs/libssh2/libssh2-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libssh2/libssh2-9999.ebuild')
-rw-r--r--net-libs/libssh2/libssh2-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/net-libs/libssh2/libssh2-9999.ebuild b/net-libs/libssh2/libssh2-9999.ebuild
index 5bf05457d9ad..ecb95eb5807f 100644
--- a/net-libs/libssh2/libssh2-9999.ebuild
+++ b/net-libs/libssh2/libssh2-9999.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+CMAKE_ECLASS=cmake
inherit git-r3 cmake-multilib
DESCRIPTION="Library implementing the SSH2 protocol"
@@ -47,7 +48,7 @@ multilib_src_configure() {
-DCRYPTO_BACKEND=${crypto_backend}
-DENABLE_ZLIB_COMPRESSION=$(usex zlib)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
multilib_src_install_all() {