summaryrefslogtreecommitdiff
path: root/net-libs/libiio/libiio-0.25.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libiio/libiio-0.25.ebuild')
-rw-r--r--net-libs/libiio/libiio-0.25.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/net-libs/libiio/libiio-0.25.ebuild b/net-libs/libiio/libiio-0.25.ebuild
index 089cda96f936..c752d70a4699 100644
--- a/net-libs/libiio/libiio-0.25.ebuild
+++ b/net-libs/libiio/libiio-0.25.ebuild
@@ -41,8 +41,10 @@ src_configure() {
src_install() {
cmake_src_install
- python_fix_shebang "${ED}"
- python_optimize
+ if use python; then
+ python_fix_shebang "${ED}"
+ python_optimize
+ fi
}
pkg_postinst() {