summaryrefslogtreecommitdiff
path: root/net-libs/libecap/libecap-0.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libecap/libecap-0.2.0.ebuild')
-rw-r--r--net-libs/libecap/libecap-0.2.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-libs/libecap/libecap-0.2.0.ebuild b/net-libs/libecap/libecap-0.2.0.ebuild
new file mode 100644
index 000000000000..b6df9511af45
--- /dev/null
+++ b/net-libs/libecap/libecap-0.2.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+
+inherit autotools-utils eutils toolchain-funcs
+
+DESCRIPTION="API for implementing ICAP content analysis and adaptation"
+HOMEPAGE="http://www.e-cap.org/"
+SRC_URI="http://www.measurement-factory.com/tmp/ecap/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0.2"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86"
+IUSE="static-libs"
+
+RDEPEND="!net-libs/libecap:0"
+
+DOCS=( CREDITS NOTICE README change.log )
+
+src_prepare() {
+ default
+
+ # Respect AR. (bug #457734)
+ tc-export AR
+}