summaryrefslogtreecommitdiff
path: root/net-fs/nfs4-acl-tools/nfs4-acl-tools-0.3.7-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-fs/nfs4-acl-tools/nfs4-acl-tools-0.3.7-r1.ebuild')
-rw-r--r--net-fs/nfs4-acl-tools/nfs4-acl-tools-0.3.7-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-fs/nfs4-acl-tools/nfs4-acl-tools-0.3.7-r1.ebuild b/net-fs/nfs4-acl-tools/nfs4-acl-tools-0.3.7-r1.ebuild
new file mode 100644
index 000000000000..d6a9c1322069
--- /dev/null
+++ b/net-fs/nfs4-acl-tools/nfs4-acl-tools-0.3.7-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Commandline and GUI tools that deal directly with NFSv4 ACLs"
+HOMEPAGE="https://git.linux-nfs.org/?p=bfields/nfs4-acl-tools.git;a=summary"
+SRC_URI="https://linux-nfs.org/~bfields/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="sys-apps/attr"
+RDEPEND="${DEPEND}"
+
+PATCHES=(
+ "${FILESDIR}"/${P}-libtool.patch # bug #731162
+ "${FILESDIR}"/${PN}-0.3.5-jobserver-unavailable.patch
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}