summaryrefslogtreecommitdiff
path: root/net-analyzer/zabbix/zabbix-5.0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/zabbix/zabbix-5.0.8.ebuild')
-rw-r--r--net-analyzer/zabbix/zabbix-5.0.8.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-analyzer/zabbix/zabbix-5.0.8.ebuild b/net-analyzer/zabbix/zabbix-5.0.8.ebuild
index 90a6d16b59ee..d7fadf1afa37 100644
--- a/net-analyzer/zabbix/zabbix-5.0.8.ebuild
+++ b/net-analyzer/zabbix/zabbix-5.0.8.ebuild
@@ -5,7 +5,7 @@ EAPI=7
# needed to make webapp-config dep optional
WEBAPP_OPTIONAL="yes"
-inherit flag-o-matic webapp java-pkg-opt-2 systemd toolchain-funcs
+inherit webapp java-pkg-opt-2 systemd toolchain-funcs tmpfiles user-info
DESCRIPTION="ZABBIX is software for monitoring of your applications, network and servers"
HOMEPAGE="https://www.zabbix.com/"
@@ -187,7 +187,7 @@ src_install() {
doins -r "${S}"/database/
systemd_dounit "${FILESDIR}"/zabbix-server.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-server.tmpfiles zabbix-server.conf
+ newtmpfiles "${FILESDIR}"/zabbix-server.tmpfiles zabbix-server.conf
fi
if use proxy; then
@@ -204,7 +204,7 @@ src_install() {
doins -r "${S}"/database/
systemd_dounit "${FILESDIR}"/zabbix-proxy.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-proxy.tmpfiles zabbix-proxy.conf
+ newtmpfiles "${FILESDIR}"/zabbix-proxy.tmpfiles zabbix-proxy.conf
fi
if use agent; then
@@ -221,7 +221,7 @@ src_install() {
src/zabbix_get/zabbix_get
systemd_dounit "${FILESDIR}"/zabbix-agentd.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-agentd.tmpfiles zabbix-agentd.conf
+ newtmpfiles "${FILESDIR}"/zabbix-agentd.tmpfiles zabbix-agentd.conf
fi
fowners root:zabbix /etc/zabbix