summaryrefslogtreecommitdiff
path: root/net-analyzer/zabbix/zabbix-4.0.28.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/zabbix/zabbix-4.0.28.ebuild')
-rw-r--r--net-analyzer/zabbix/zabbix-4.0.28.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-analyzer/zabbix/zabbix-4.0.28.ebuild b/net-analyzer/zabbix/zabbix-4.0.28.ebuild
index b20bafc87ab0..004119f958a4 100644
--- a/net-analyzer/zabbix/zabbix-4.0.28.ebuild
+++ b/net-analyzer/zabbix/zabbix-4.0.28.ebuild
@@ -5,7 +5,7 @@ EAPI=7
# needed to make webapp-config dep optional
WEBAPP_OPTIONAL="yes"
-inherit flag-o-matic webapp java-pkg-opt-2 systemd toolchain-funcs
+inherit webapp java-pkg-opt-2 systemd toolchain-funcs tmpfiles user-info
DESCRIPTION="ZABBIX is software for monitoring of your applications, network and servers"
HOMEPAGE="https://www.zabbix.com/"
@@ -189,7 +189,7 @@ src_install() {
doins -r "${S}"/database/
systemd_dounit "${FILESDIR}"/zabbix-server.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-server.tmpfiles zabbix-server.conf
+ newtmpfiles "${FILESDIR}"/zabbix-server.tmpfiles zabbix-server.conf
fi
if use proxy; then
@@ -206,7 +206,7 @@ src_install() {
doins -r "${S}"/database/
systemd_dounit "${FILESDIR}"/zabbix-proxy.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-proxy.tmpfiles zabbix-proxy.conf
+ newtmpfiles "${FILESDIR}"/zabbix-proxy.tmpfiles zabbix-proxy.conf
fi
if use agent; then
@@ -223,7 +223,7 @@ src_install() {
src/zabbix_get/zabbix_get
systemd_dounit "${FILESDIR}"/zabbix-agentd.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-agentd.tmpfiles zabbix-agentd.conf
+ newtmpfiles "${FILESDIR}"/zabbix-agentd.tmpfiles zabbix-agentd.conf
fi
fowners root:zabbix /etc/zabbix