summaryrefslogtreecommitdiff
path: root/net-analyzer/python-gvm
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/python-gvm')
-rw-r--r--net-analyzer/python-gvm/Manifest4
-rw-r--r--net-analyzer/python-gvm/python-gvm-23.10.0.ebuild (renamed from net-analyzer/python-gvm/python-gvm-23.5.1.ebuild)8
2 files changed, 6 insertions, 6 deletions
diff --git a/net-analyzer/python-gvm/Manifest b/net-analyzer/python-gvm/Manifest
index e0bb24227686..d198dfeb4dd0 100644
--- a/net-analyzer/python-gvm/Manifest
+++ b/net-analyzer/python-gvm/Manifest
@@ -1,5 +1,5 @@
DIST python-gvm-21.11.0.tar.gz 230324 BLAKE2B 1c4ca09f62dbeb6863e6f2da7188fd499d38ec9e1c01a2cac3534b2bff996082a5075a437e225a51bbb98f7a6ebc67062f5bd31ac1ce1a831a82bcc85f377a62 SHA512 df1fe64c65453a782dd89615cb6426a47091c82899d73855ec14174ea01ca3066a987eacb4f553c575695c6a962ec635023d0b79eafe143b564e4dfe494cc2a9
-DIST python-gvm-23.5.1.tar.gz 291456 BLAKE2B 529febe59d46079a48299c8f1e853d4d3e20fb241fbb9e4d05cb83c9bb0c6c98dc297ee2d0322789e178216c55975b8c49204273be9bf484e6304438ae171533 SHA512 4928b077bf10367b3f2c8c8fe737720c0e3c84b4df8cdf6e6ca440a442a915f8619519993200c81f4333eae32070af0b51265fdb1c224b11ae11f521d62a7f84
+DIST python-gvm-23.10.0.tar.gz 272387 BLAKE2B f874d6c696c1284b4dad366773aa6b98c531035d6d38b0b10b96ca1631815d51c182488d09fa2da441b1a042435f66099e9762c5a158876e1c1d9d12f675ed73 SHA512 c313e08d09fd650fb185d3aa5282bb1aef65c75cdfe11b7e6fc27fd1edddb5a6c5b301b7e348530561a65e276f1ffe1878722c267df55b68cf893a77f85208df
EBUILD python-gvm-21.11.0.ebuild 761 BLAKE2B 0e5a8075ddc010e32692ea1965fe5862ce72d670fd0ccc3a62627341809685a426ee4988fe5af22962ed9b87fa54b7131e1cfe6cb525d5c1bbe5fb6d47507115 SHA512 48e88e5c75fac44f022a9a45eb46038124f379c6beb636c77a084a61f7b1fce504d1449e5f73b42f3207de9d99e7e2952f0b4234d8451d6f33ffb02aa9b58d9e
-EBUILD python-gvm-23.5.1.ebuild 778 BLAKE2B 0af97dd7f91fbe31d176e88b5485540ec2b0ba05cc63ab4768077152e1ad3073db9fc716500be10939bcc69fca34b4f64c38ce9de04b71134823c8a130d32876 SHA512 a3f9c3113d62685f7812acd33a9447579afdc0f569367e16853acc0f57fb0a5cabe5c9d3c0e68c86245c9b9d6786e03b9650a1119cfc7638798d1adcfd643490
+EBUILD python-gvm-23.10.0.ebuild 800 BLAKE2B 10ae9e459e66166908eaa341f701c9eae0c1476c3ebd76ff84feb5eb0f522b3fdc4e4d6019a9d5387067a920f0b723c8975057f059b3b90790586ac1548aae9a SHA512 327f27966e5821ffce399e41a95ee5424ba0ff8f0b495ef772d235f404571dc21402a894fbb76c13007e0ddddb58d7bafbd7c19c920a785a5e12e35669b6b150
MISC metadata.xml 1037 BLAKE2B c16435b2519ae601cc1430aa2e06937961f6fc86db1f8d0fa0800d8e81139f54e29e2d71f5fcb077161df603c2d03562d4e578fdad2acc78f215279dfa17a1e6 SHA512 575bdcf9e2cf9165398c55b82d623e6af0e3019bc0c26c3e1f6b56aacdae49cd6a9959ccb405ff9b075a44e5e7a241116a8921dda2155b81e8eccf3d0a7f5a16
diff --git a/net-analyzer/python-gvm/python-gvm-23.5.1.ebuild b/net-analyzer/python-gvm/python-gvm-23.10.0.ebuild
index 22a851ada380..68582ab6a337 100644
--- a/net-analyzer/python-gvm/python-gvm-23.5.1.ebuild
+++ b/net-analyzer/python-gvm/python-gvm-23.10.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{10..11} )
+PYTHON_COMPAT=( python3_{10..12} )
DISTUTILS_USE_PEP517=poetry
inherit distutils-r1
@@ -18,9 +18,9 @@ KEYWORDS="~amd64 ~x86"
RESTRICT="test"
RDEPEND="
- dev-python/defusedxml[${PYTHON_USEDEP}]
- dev-python/lxml[${PYTHON_USEDEP}]
- dev-python/paramiko[${PYTHON_USEDEP}]
+ >=dev-python/defusedxml-0.6[${PYTHON_USEDEP}]
+ >=dev-python/lxml-4.5.0[${PYTHON_USEDEP}]
+ >=dev-python/paramiko-2.7.1[${PYTHON_USEDEP}]
"
DEPEND="${RDEPEND}"