summaryrefslogtreecommitdiff
path: root/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild')
-rw-r--r--net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild24
1 files changed, 13 insertions, 11 deletions
diff --git a/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild b/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild
index e83bff31808c..ed5fc8bb0488 100644
--- a/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild
+++ b/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28.ebuild
@@ -1,30 +1,32 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=4
+EAPI=7
-inherit eutils autotools
-DESCRIPTION="check_dnssec is a set of Nagios plugins to monitor DNSSEC services"
-HOMEPAGE="https://svn.durchmesser.ch/trac/check_dnssec"
+inherit autotools
MY_P=${P/nagios-/}
+DESCRIPTION="check_dnssec is a set of Nagios plugins to monitor DNSSEC services"
+HOMEPAGE="https://svn.durchmesser.ch/trac/check_dnssec"
# No upstream tarballs, tagged releaess in SVN only.
SRC_URI="mirror://gentoo/${MY_P}.tar.bz2"
+
LICENSE="GPL-3"
SLOT="0"
-
KEYWORDS="~amd64 ~x86"
-IUSE=""
-DEPEND="|| ( net-analyzer/nagios-plugins net-analyzer/monitoring-plugins )
- net-libs/ldns"
+DEPEND="
+ || (
+ net-analyzer/nagios-plugins
+ net-analyzer/monitoring-plugins
+ )
+ net-libs/ldns"
RDEPEND="${DEPEND}"
S="${WORKDIR}/${MY_P}"
src_prepare() {
+ default
eautoreconf
}
-
-DOCS=( ChangeLog README AUTHORS )