summaryrefslogtreecommitdiff
path: root/net-analyzer/hunt/files/hunt-1.5-gentoo.patch
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/hunt/files/hunt-1.5-gentoo.patch')
-rw-r--r--net-analyzer/hunt/files/hunt-1.5-gentoo.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/net-analyzer/hunt/files/hunt-1.5-gentoo.patch b/net-analyzer/hunt/files/hunt-1.5-gentoo.patch
new file mode 100644
index 000000000000..e0bcccae0aae
--- /dev/null
+++ b/net-analyzer/hunt/files/hunt-1.5-gentoo.patch
@@ -0,0 +1,19 @@
+--- a/Makefile
++++ b/Makefile
+@@ -1,4 +1,4 @@
+-CFLAGS=-Wall -O2 -g -D_REENTRANT -std=gnu89
++CFLAGS += -Wall -D_REENTRANT -std=gnu89
+ #CFLAGS+=-DSYNC_FAST
+ #CFLAGS+=-D_WITH_LINUX_KERNEL_HDR
+
+--- a/tpserv/Makefile
++++ b/tpserv/Makefile
+@@ -3,7 +3,7 @@
+ all: tpserv
+
+ tpserv: tpserv.o
+- $(CC) -o $@ $< $(LIBS)
++ $(CC) $(CFLAGS) $(LDFLAGS) -o $@ $< $(LIBS)
+
+ clean:
+ rm -f *.o