summaryrefslogtreecommitdiff
path: root/media-video/qmplay2/qmplay2-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/qmplay2/qmplay2-9999.ebuild')
-rw-r--r--media-video/qmplay2/qmplay2-9999.ebuild9
1 files changed, 2 insertions, 7 deletions
diff --git a/media-video/qmplay2/qmplay2-9999.ebuild b/media-video/qmplay2/qmplay2-9999.ebuild
index b626780caa01..d6a9054ddf1c 100644
--- a/media-video/qmplay2/qmplay2-9999.ebuild
+++ b/media-video/qmplay2/qmplay2-9999.ebuild
@@ -124,15 +124,10 @@ src_configure() {
-DUSE_MPRIS2=$(usex extensions)
)
- # find and link vulkan libs permanently
- if use vulkan; then
- mycmakeargs+=( -DQMVK_FIND_VULKAN=true )
- fi
-
if [[ ${PV} == *9999 ]]; then
- mycmakeargs+=( USE_GIT_VERSION=true )
+ mycmakeargs+=( -DUSE_GIT_VERSION=true )
else
- mycmakeargs+=( USE_GIT_VERSION=false )
+ mycmakeargs+=( -DUSE_GIT_VERSION=false )
fi
cmake_src_configure