summaryrefslogtreecommitdiff
path: root/media-video/lsdvd/lsdvd-0.17.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/lsdvd/lsdvd-0.17.ebuild')
-rw-r--r--media-video/lsdvd/lsdvd-0.17.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-video/lsdvd/lsdvd-0.17.ebuild b/media-video/lsdvd/lsdvd-0.17.ebuild
new file mode 100644
index 000000000000..c7ac5c7dc1d0
--- /dev/null
+++ b/media-video/lsdvd/lsdvd-0.17.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit autotools eutils
+
+DESCRIPTION="Utility for getting info out of DVDs"
+HOMEPAGE="https://sourceforge.net/projects/lsdvd/"
+SRC_URI="mirror://sourceforge/lsdvd/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+RDEPEND="media-libs/libdvdread"
+DEPEND="${RDEPEND}"
+DOCS="AUTHORS README ChangeLog"
+
+src_prepare() {
+ rm "${S}/aclocal.m4" "${S}/Makefile.in"
+ epatch "${FILESDIR}"/${P}-autotools.patch
+ eautoreconf
+}