summaryrefslogtreecommitdiff
path: root/media-libs/mesa/mesa-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/mesa/mesa-9999.ebuild')
-rw-r--r--media-libs/mesa/mesa-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index 152e9ea51a87..47d4972b3e94 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -105,7 +105,7 @@ RDEPEND="
)
selinux? ( sys-libs/libselinux[${MULTILIB_USEDEP}] )
wayland? (
- >=dev-libs/wayland-1.15.0:=[${MULTILIB_USEDEP}]
+ >=dev-libs/wayland-1.18.0:=[${MULTILIB_USEDEP}]
>=dev-libs/wayland-protocols-1.8
)
${LIBDRM_DEPSTRING}[video_cards_freedreno?,video_cards_nouveau?,video_cards_vc4?,video_cards_vivante?,video_cards_vmware?,${MULTILIB_USEDEP}]
@@ -374,7 +374,7 @@ multilib_src_configure() {
local platforms
use X && platforms+="x11"
use wayland && platforms+=",wayland"
- [[ -n $platforms ]] && emesonargs+=(-Dplatforms=${platforms#,})
+ emesonargs+=(-Dplatforms=${platforms#,})
if use X || use egl; then
emesonargs+=(-Dglvnd=true)