summaryrefslogtreecommitdiff
path: root/mate-extra
diff options
context:
space:
mode:
Diffstat (limited to 'mate-extra')
-rw-r--r--mate-extra/Manifest.gzbin2897 -> 2895 bytes
-rw-r--r--mate-extra/caja-dropbox/Manifest2
-rw-r--r--mate-extra/caja-dropbox/caja-dropbox-1.28.0.ebuild16
3 files changed, 8 insertions, 10 deletions
diff --git a/mate-extra/Manifest.gz b/mate-extra/Manifest.gz
index 65859343b426..6c63d3c602dd 100644
--- a/mate-extra/Manifest.gz
+++ b/mate-extra/Manifest.gz
Binary files differ
diff --git a/mate-extra/caja-dropbox/Manifest b/mate-extra/caja-dropbox/Manifest
index 933b6f0456ab..3ccf6d7ce767 100644
--- a/mate-extra/caja-dropbox/Manifest
+++ b/mate-extra/caja-dropbox/Manifest
@@ -1,3 +1,3 @@
DIST caja-dropbox-1.28.0.tar.xz 375076 BLAKE2B baab500372a0c9616515c777998b1bfe7083aebe456ea0d67e7cdc3f515c71643c8a55651bacd120ec04393e5200483ab3cf669fd3015bdb57293f4c47e2f820 SHA512 3b6d4bf853066f9a8099d79226c598004d81230130d353f0c437f761b01fcef16748a57ffa2f0500c10f050ec4a8e79d647ae1f58425f5e83fc7568269af5f20
-EBUILD caja-dropbox-1.28.0.ebuild 1907 BLAKE2B d86a7349a1e52bb5ed0821b0d2a74a2caca46bc80675c20ab3510040b7f29d9c0c4cd345d430eaff844e22a1498202561b95c1aabd20cdd1c4a20ac9d8987cdf SHA512 2e644475889638368b68cb7b164026002724ca56b0194cb0d2e4d960feaf4082a7a8499bf19682e2938497a08d0c2fc807b17e566ba6dd6c29ff062ccf524204
+EBUILD caja-dropbox-1.28.0.ebuild 1866 BLAKE2B d5905e104e97c3271a8d0d575c4042e6af3e10c79bc3d9c03f42ddc69c7e11d5c89c326fa3c921a926b8fc7f37f8c270343c84e70b1d9f9cc78dcdaa1363ac37 SHA512 b0c9165a92cc258ad91f1edd340314d5d014db21de3a55b74cf4ed7b128a84cdd76d00a2a090a2366b4d7786ae7bb501cff659408fe1b6e34c914faaa55dfeaa
MISC metadata.xml 491 BLAKE2B ac65e2c601db9c6ff02e007accf027e7aee8b2df045a184e980ba29168f18946ad1bdfbd9ac8e26556f5f9e38f0c4abeab9ec695fa7010a17705212ddf1d3d97 SHA512 e8fb4aca89abdee6c138f0b0720245223625287e5840f18c13a1ef74fe325478ba040ad841621ae9a9863742b231a03d0d3fb22d0f4a125935ad0ba9ea1417e4
diff --git a/mate-extra/caja-dropbox/caja-dropbox-1.28.0.ebuild b/mate-extra/caja-dropbox/caja-dropbox-1.28.0.ebuild
index ece9b1374a61..04d5eaba1438 100644
--- a/mate-extra/caja-dropbox/caja-dropbox-1.28.0.ebuild
+++ b/mate-extra/caja-dropbox/caja-dropbox-1.28.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2024 Gentoo Authors
+# Copyright 1999-2025 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -6,7 +6,7 @@ EAPI=8
PYTHON_COMPAT=( python3_{10,11,12} )
MATE_LA_PUNT="yes"
-inherit mate python-single-r1 linux-info
+inherit mate python-single-r1 linux-info eapi9-ver
MINOR=$(($(ver_cut 2) % 2))
if [[ ${MINOR} -eq 0 ]]; then
@@ -79,11 +79,9 @@ src_install() {
pkg_postinst() {
mate_pkg_postinst
- for v in ${REPLACING_VERSIONS}; do
- if ver_test "${v}" "-lt" "1.24.0-r1" || ver_test "${v}" "-eq" "9999"; then
- ewarn "Starting with ${CATEGORY}/${PN}-1.24.0-r1, ${PN} now no longer"
- ewarn "configures caja-dropbox to use its own group. This brings caja-dropbox in line"
- ewarn "with nautilus-dropbox and dolphin-plugins-dropbox. You may remove the 'dropbox' group."
- fi
- done
+ if ver_replacing "-lt" "1.24.0-r1" || ver_replacing "-eq" "9999"; then
+ ewarn "Starting with ${CATEGORY}/${PN}-1.24.0-r1, ${PN} now no longer"
+ ewarn "configures caja-dropbox to use its own group. This brings caja-dropbox in line"
+ ewarn "with nautilus-dropbox and dolphin-plugins-dropbox. You may remove the 'dropbox' group."
+ fi
}