summaryrefslogtreecommitdiff
path: root/mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.0.ebuild')
-rw-r--r--mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.0.ebuild b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.0.ebuild
new file mode 100644
index 000000000000..cf28e6636754
--- /dev/null
+++ b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.22.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mate eapi7-ver
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~x86"
+fi
+
+DESCRIPTION="MATE indicator applet"
+LICENSE="GPL-2 FDL-1.1 LGPL-2"
+SLOT="0"
+
+IUSE=""
+
+COMMON_DEPEND="
+ >=dev-libs/libindicator-0.4:3
+ >=mate-base/mate-panel-1.17.0
+ >=x11-libs/gtk+-3.22:3"
+
+RDEPEND="${COMMON_DEPEND}"
+
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.35.0
+ virtual/pkgconfig"